Careflow - Web Application Spinning – Incident details

Experiencing minor outage

Web Application Spinning

Resolved
Partial outage 30 %
Started 13 days agoLasted 5 days

Affected

Application

Major outage from 4:13 PM to 4:31 PM, Partial outage from 4:31 PM to 1:12 PM

Web Application

Major outage from 4:13 PM to 4:31 PM, Partial outage from 4:31 PM to 1:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have isolated the cause of the current loading issues to a third-party network disruption affecting users in Illinois, Indiana and Ohio.

    While we wait for the provider to fix it, we are actively deploying an alternative version of the app outside of their network. Updates to follow.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.