Careflow - Elevated Error Rates for PointClickCare Integration – Incident details

Experiencing minor outage

Elevated Error Rates for PointClickCare Integration

Resolved
Degraded performance
Started 26 days agoLasted 32 minutes

Affected

PointClickCare

Degraded performance from 12:28 AM to 1:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue was identified as originating with PointClickCare. We are monitoring the status of their fix.

  • Investigating
    Investigating

    Engineers are currently investigating elevated error rates for the PointClickCare Integration