Careflow - Text Notification Issues – Incident details

All systems operational

Text Notification Issues

Resolved
Partial outage 50 %
Started about 2 months agoLasted about 23 hours

Affected

Notifications

Partial outage from 4:45 PM to 4:01 PM

SMS

Partial outage from 4:45 PM to 4:01 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Our SMS delivery vendor is currently experiencing an issue on their end. Causing delays in notifications being received by users. They are working on getting this resolved and will reach out once the issue is resolved.