Careflow - Seek not Responding – Incident details

Experiencing minor outage

Seek not Responding

Resolved
Major outage
Started about 1 month agoLasted about 16 hours

Affected

Eligibility Check Providers

Major outage from 7:15 PM to 10:51 AM, Operational from 7:21 PM to 10:51 AM

Seek

Major outage from 7:15 PM to 10:51 AM

Waystar

Major outage from 7:15 PM to 7:21 PM, Operational from 7:21 PM to 10:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified that there is an issue on Seek's end. We have contacted them in order to resolve this issue.

  • Investigating
    Investigating
    We are currently investigating this incident.